Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 75 Antworten
und wurde 4.623 mal aufgerufen
 Empfänger, Servos, Multiswitch
Seiten 1 | 2 | 3 | 4 | 5 | 6
Mikromodellbauvirus Offline



Beiträge: 230

25.04.2020 00:21
#46 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Ach du meine Güte...das sieht aus wie mit dem Schweißbrenner gelötet.

Ich denke Du machst einen Fehler in dem du zulange mit dem Lötkolben auf dem Lötpad bleibst. Die Leiterbahnen/Lötpads haben einen entscheidenden Nachteil: wenn man zu lange auf Ihnen herumbruzzelt lösen sie sich von dem Platinenmaterial..
Empfehlen kann ich da nur den Lötpad und den Draht/Kabel vorher zu verzinnen und dann den Lötvorgang innerhalb 1 Sekunde zu beenden. dabei müssen auch nicht die Drähte durch den Lötpad gefädelt werden. Ein flaches "drauf löten" funktioniert auch perfekt.
Falls die 1 Sekunde nicht gereicht hat, abkühlen lassen und nochmal, aber wieder nur 1 Sec löten.

Gruß
Michael


Schau doch mal vorbei:
Die Modellbauer-Sulzbach-Rosenberg
http://die-modellbauer-su-ro.de/


flatti65 Offline




Beiträge: 36

26.04.2020 00:22
#47 RE: RX45V-V5 Probleme Löten Zitat · Antworten

das mag schon sein aber was mach ich mit den teilen wenn ich die zurücksende und dafür andere möchte ist das mir England auch nicht so einfach wie bei einem deutschen Händler vor allem bei meinen Englisch gleich null

mahl schauen was sich am Montag ergibt

die nächsten Bestellung ist wieder bei Mikromodelbau de Peter Stöhr hat mich angeschrieben das sich das mit der Einzelbestellung warscheindlich ab mitte Mai erledigt hat dann kann mann wieder normahl einkaufen kann

Das Leben ist zu kurz um langsam zu fahren.


Mikromodellbauvirus Offline



Beiträge: 230

28.04.2020 13:42
#48 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Was meinst Du mit zurücksenden??? Meiner Meinung nach hat so ein verlöteter Empfänger keinen Anspruch auf Garantie/Gewährleistung. Auch eine Reparatur ist fraglich. Ich würde das unter Lehrgeld bezahlt abheften.

Gruß
Michael


Schau doch mal vorbei:
Die Modellbauer-Sulzbach-Rosenberg
http://die-modellbauer-su-ro.de/


Selbstfeiermeister Offline




Beiträge: 1.282

28.04.2020 14:44
#49 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Kann sein, dass er das auf meinen Betrag bezogen hat. Du hast dich ja quasi schnell noch vorgedrängelt.

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop


Mikromodellbauvirus Offline



Beiträge: 230

28.04.2020 15:51
#50 RE: RX45V-V5 Probleme Löten Zitat · Antworten



Sehr verwirrend.... ich verbinde diesen Thread mit dem Bild des halb abgebrannten Empfängers.

Gruß
Michael


Schau doch mal vorbei:
Die Modellbauer-Sulzbach-Rosenberg
http://die-modellbauer-su-ro.de/


MarkoS Offline



Beiträge: 34

19.11.2020 18:37
#51 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Hallo mal wieder in die Runde.

Habe seit langen mal wieder Zeit gefunden was an meinen Modell zu machen.

Ich war im Prinzip fertig und es liefen alle Funktionen der RX45V-V5. Dann habe ich mir so
ein Ladegerät zugelegt bei ebay gebraucht. Siehe Bild.

[/url][/img]

Den LKW aufgeladen und als ich Ihn nach dem Laden probieren wollte gingen einige Funktionen wie Blinken und Bremslicht nicht.
Ich habe dann die RX45V-V5 wieder ausgebaut und am Schaltnetzteil getestet bei 3,7 Volt, dort waren alle Funktionen ok.
Dann wieder angeschlossen im LKW, wieder die gleichen Probleme.
Jetzt habe ich festgestellt das der Akku vom ebay Ladegerät auf ca. 4,10 Volt aufgeladen wurde.
Wenn ich die Spannung auf 3,80 Volt reduziere gehen wieder alle Lichtfunktionen.
Das Ladegerät zeigt ständig 0,13 an also läd mit 130 mA.
Eigentlich müsste es doch 0,10 anzeigen so laut der Regler.
Ich frage mich ob das Ladegerät irgendwas mit meinen Fehler zu tun hat und vielleicht die RX45V-V5 beschädigt hat. Wie hoch ist den die Spannung vom Akku nach dem Laden? Hat das schon jemand mal gemessen. Weiterhin müsste der RX45V-V5 bis 6 Volt vertragen.
Derzeit ist ein Akku mit 3,7 Volt und 180mA verbaut.


schoppi Online



Beiträge: 49

20.11.2020 07:37
#52 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Moin Marko,

dein Ladegerät verhält sich denke ich mal normal. Wenn ich es richtig sehe, hast du die ältere Ausführung , die gehen nach unten nur bis 0,11 bis 0,13, je nach Poti. Dabei stimmt die Skala nicht immer mit der Anzeige überein. Die neue Generation geht glaube ich bis 0,05 runter.

Die 4,1 V nach dem Laden im Leerlauf sind ok. Hast du die Spannung auch, wenn das Modell an ist? Eventuell bricht die Spannung zusammen nach dem Einschalten, was auf einen defekten Akku deuten würde.

Prüfe doch noch mal die Verkabelung im Modell, auf kalte Lötstellen etc..

Gehen denn die anderen Lichtfunktionen ?

Ich hatte es auch schon, das mein Sender (Devo7) wegen zu schwachen Akku einfach nicht mehr richtig gearbeitet hat und die Lichtfunktionen nicht mehr geschaltet hat.

_________________
Grüße aus dem Norden
Andreas
************************


MarkoS Offline



Beiträge: 34

20.11.2020 08:12
#53 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Hallo Andreas,

vielen Dank für Deine Tipps!

Ich habe mein Schaltnetzteil angeschlossen wo ich die Spannung stufenlos regeln kann. Wenn ich hier über 3,9 Volt einstelle dann gehen die rechten Blinker nicht sowie
das Bremslicht. Sie blitzen nur leicht auf. Nehme ich die Spannung zurück ab 3.8 Volt funzt es wieder. Die anderen Lichtfunktionen funktionieren egal ob 3.7 oder 4.1 Volt. Das ganze ist nach dem ersten aufladen mit dem Ladegerät aufgetreten.


Selbstfeiermeister Offline




Beiträge: 1.282

20.11.2020 09:33
#54 RE: RX45V-V5 Probleme Löten Zitat · Antworten

War der Empfänger aus beim Laden (Umschalter zwischen Ladebuchse und Empfänger), oder hast du die Ladebuchse einfach nur parallel zum Akku geschaltet, wenn der Empfänger an ist?

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop


MarkoS Offline



Beiträge: 34

20.11.2020 10:57
#55 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Der Pluspol der Ladebuchse geht direkt zum Akku plus. Zur Platine geht der geschaltete Plus vom Schalter.
Also beim Laden war der Pluspol der Platine getrennt.


Selbstfeiermeister Offline




Beiträge: 1.282

20.11.2020 11:16
#56 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Siehst du am Schaltnetzteil den Strom? Geht der hoch, wenn du die Spannung erhöhst? Und bricht die Spannung dann ein?
Du hast vielleicht irgendwo einen Kurzschluss bzw. Übergangswiderstand in deinen Lichtfunktionen.

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop


nachtdieb Offline




Beiträge: 1.202

20.11.2020 22:39
#57 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Hallo Marko,

hast du Widerstände vor deinen LED's? Für mich liest sich das so, als ob der RX45 in die Knie geht, weil die LED's zu viel Strom saugen. Das würde dann auch mit deiner Beobachtung am Netzteil passen wenn du nur 3,8V einstellst, denn dann fliest durch die LED's auch weniger Strom. Ein voll geladener Lipo hat bei mir ca. 4,2V. Ich dimensioniere meine Widerstände immer bei dieser Spannung.

Viele Grüße
Klaus

--------------------------------------------------
Hier geht's zur Beschreibung vom MotorTinyII


MarkoS Offline



Beiträge: 34

22.11.2020 19:29
#58 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Hallo in die Runde,

ja ich habe Widerstände davor und ja ich habe die Widerstände mit 3.7 Volt berechnet. Der Tipp war auch die Lösung. Ich habe heute die Widerstände neu berechnet, mit 4.2 Volt und
andere verbaut. Jetzt funktioniert es wieder.
Vielen Dank für Eure Tipps, da wäre ich so schnell nicht drauf gekommen.


Selbstfeiermeister Offline




Beiträge: 1.282

22.11.2020 20:16
#59 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Du hast aber nicht immer stur den Nennstrom der LEDs als Grundlage angesetzt, oder?

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop


MarkoS Offline



Beiträge: 34

23.11.2020 20:14
#60 RE: RX45V-V5 Probleme Löten Zitat · Antworten

Hallo Sebastian,

da ich Bremslicht und Blinker hell haben wollte war ich da bei 3,7 Volt nah dran und bei 4,2 Volt halt darüber.


Seiten 1 | 2 | 3 | 4 | 5 | 6
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 4
Xobor Xobor Community Software
Datenschutz