Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 27 Antworten
und wurde 8.627 mal aufgerufen
 Lieferwagen
Seiten 1 | 2
Tobias B. Offline




Beiträge: 150

28.11.2022 14:19
#16 RE: Baubericht GMC A-Team Van Antworten

Hallo Phillip,

so ein ähnliches Problem hatte ich auch schon. Erster Gedanke war der Akku, aber auch mit neuem Akku war der Fehler da. Bei mir war es die Elektronik vom Servo. Ich würde ausprobieren, ob es in deinem Fall am Akku liegt. Sollte der Fehler dann noch immer vorhanden sein, die 3 Kabel vom Servo ablöten und ein neues Servo "frei fliegend" anschließen. Sollte es das Servo sein, würde ich es komplett tauschen, wenn machbar.

Viel Erfolg und Gruß
Tobi


Bastelphilipp hat sich bedankt!
Bastelphilipp Offline



Beiträge: 73

28.11.2022 22:32
#17 RE: Baubericht GMC A-Team Van Antworten

Hi ihr beiden,

Danke für eure Hilfe. Ein mechanisches Problem mit Lenkung o.ä. konnte ich (leider) ausschließen. Habe die Karosse abgenommen und Lenkung sowie Servo berühren nichts.
Der Akku sollte auch nicht das Problem sein, da ich Vollgas geben und nach links voll einschlagen kann. Nur bei schon leichtem lenken nach rechts ist komplett Schicht im Schacht, der Empfänger verharrt in der Position, Motor geht aus, alle Lampen gehen an und nur ein Ausschalten löst die Situation.
Den Servo tauschen wäre jetzt als Nächstes dran, mal schauen, ob ich das in Angriff nehme. Vielleicht motte ich den Status Quo jetzt auch erstmal ein und der Bastelphilipp der Zukunft kann sich all diesen Problemen widmen… :-//

Viele Grüße

Uff...!


Bastelphilipp Offline



Beiträge: 73

16.12.2023 14:38
#18 RE: Baubericht GMC A-Team Van Antworten

Hallo zusammen, habe wieder Nerven gefunden, mich dem Problem-Projekt zu widmen. Um dem Fehler auf die Schliche zu kommen, habe ich die kompletten LEDs abgeklemmt, in dem ich die Plus-Leitung dahin erst mal gekappt habe. Nun ist es tatsächlich so, dass ich wieder nach rechts einlenken kann, allerdings nur zu 50 %. Bei vollem Lenkeinschlag steigt der Deltang kurz aus und fängt sich dann aber nach 1 Sekunde wieder. Ich tippe auf eine Überlastung, die dann vom Überlastungsschutz irgendwie gemanagt wird. Habt ihr eine Idee, wie ich jetzt weitermache? Ich würde ungern den Servo ausbauen müssen, da der natürlich unten verklebt ist. Es gibt keinen offensichtlichen, mechanischen Grund, warum die Lenkung in die Einrichtung schwergängiger ist als in die andere. Während ich das hier aber tippe, bin ich mir gar nicht mehr so sicher. Eventuell könnten die Radkästen, das Problem sein?! edit: Ne, die Räder haben ausreichend Platz.

Uff...!


WiFi-Jörg Offline




Beiträge: 81

16.12.2023 18:47
#19 RE: Baubericht GMC A-Team Van Antworten

Hallo Philipp,

blöder Fehler. Ich schreib mal was mir so einfällt.

Magst Du mal Foto von der Unterseite deines Fahrzeugs machen, Lenkung neutral, links und rechts?

Kannst Du den Lenkservo von der Lenkungstange entkoppeln und tritt der Fehler dann noch auf?

Welche LiPo-Zelle ist im Einsatz? Kapazität und C-Rate?

Evt. Testweise eine andere LiPo-Zelle anklemmen.

Falls Du ein Netzteil hast, könnte man damit eine stabile Spannung einspeisen und schauen ob es dann funktioniert.
Hinweis: Den LiPo bitte nicht stark laden, am besten ab klemmen.

Viele Grüße Jörg

https://youtube.com/@Der_am_Ufer_steht


Bastelphilipp hat sich bedankt!
Bastelphilipp Offline



Beiträge: 73

16.12.2023 19:27
#20 RE: Baubericht GMC A-Team Van Antworten

Hi Jörg,
vielen Dank für die Tipps! Habe die Lenkstange entkoppelt, leider besteht das Problem weiterhin. Habe dann beim Sender den Trim rausgenommen (war bei -30 von möglichen -100, also recht stark). Jetzt blockiert der Servo den Empfänger in der Nullstellung schon, also nicht erst beim rechts einlenken. Auf neutral steigt der Deltang jetzt aus, blink, kommt zurück und steigt wieder aus usw.

Lipo-Zelle ist diese von Sol Expert: 150mAH (Entladecharakteristik: 2C Dauer, 4C peak). Ich häng sie jetzt nochmal ans Ladegerät, um das auszuschließen. Netzteil habe ich tatsächlich (noch) nicht, rutscht aber stetig weiter nach oben auf der Liste.

Danke & Grüße
Philipp

Uff...!


Bastelphilipp Offline



Beiträge: 73

16.12.2023 20:58
#21 RE: Baubericht GMC A-Team Van Antworten

PS: Auch bei vollem Akku gleiches Verhalten. Ich gehe nicht davon aus, dass es an der Stromversorgung liegt, da der Servo jetzt ja auch schon in der neutralen Stellung Probleme macht!? Aber warum verschwindet das Problem, wenn ich nach links lenke? Nächster Versuch wäre den Servo auszutauschen…

Uff...!


Macher Offline




Beiträge: 368

17.12.2023 17:12
#22 RE: Baubericht GMC A-Team Van Antworten

Hallo Philipp

Auch ich hatte in letzter Zeit Modelle mit klemmenden Servos. Das sind Modelle die früher wunderbar funktioniert haben und plötzlich nicht mehr gehen.
Das Verhalten ist genau wie bei dir. Auf einem Teil des Wegs funktioniert’s auf einem anderen Teil klemmte es und der Deltang verabschiedet sich kurzzeitig.

Habe erst versucht, das Servo mit einem Getriebewechsel zu reparieren. Hat aber nur bei zwei Modellen geklappt. Bei zwei anderen Modellen habe ich das Servo rausgebrochen und ein neues eingebaut. Diese zwei laufen wieder. Bei den restlichen vier Modellen nutze ich den Deltang und baue ein neues Modell auf.

Woher der ganze Mist kommt, ist mir bis heute nicht klar. Ich habe mehr als 10 Jahre alte Modelle welche wunderbar laufen. Mit anderen war ich schon auf Messen und in den letzten 2 Monaten musste ich feststellen, dass sie jetzt klemmen. Zum Teil ist es die erste Übersetzungsstufe, die klemmt. Also bereits das Motorritzel.

Gruss Markus


Bastelphilipp findet das Top
Bastelphilipp hat sich bedankt!
Bastelphilipp Offline



Beiträge: 73

17.12.2023 19:34
#23 RE: Baubericht GMC A-Team Van Antworten

Hi Markus, vielen Dank für deinen Hinweis, gut zu wissen! Musste leider feststellen, dass ich kein Servo mehr vorrätig habe und sie bei Hobbyking erst im April wieder zu bekommen sind. Jetzt mal sehen, wann ich wieder dazu komme, aber immerhin ist das Problem jetzt klar eingegrenzt.
Schönen Abend!

Uff...!


Bastelphilipp Offline



Beiträge: 73

26.01.2024 19:22
#24 RE: Baubericht GMC A-Team Van Antworten

Hi zusammen,
Ich stelle fest, dass ich bei meinen verbauten Deltangs hier im Van, aber auch im Unimog, (jeweils der RX45) Probleme habe, mich mit der Fernsteuerung (Devo 7e) zu verbinden. Jedes Mal braucht es mehrere An-Aus-Zyklen der Fahrzeuge, um sie im Zeitraum bevor das Binding los geht mit der Fernsteuerung zu verbinden. Kennt jemand das Problem? Und wie kann ich‘s umgehen? Alle Akkus sind voll geladen und ich kann’s mir ehrlich gesagt nicht erklären. In Fahrzeug Nummer 3 (1. LKW) funktioniert mit dem RX614N alles problemlos.
Irgendwelche Tips?

Danke & Gruß
Philipp

Uff...!


Björn L Offline




Beiträge: 464

26.01.2024 21:17
#25 RE: Baubericht GMC A-Team Van Antworten

Moin Philipp,
lege mal dein Handy weit weg vom Bindeprozess. Die stören das Binden immer ziemlich heftig. Auch manche Lampen oder Bluetooth Geräte können übel stören.

----------------------------------------------------
Viele Grüße aus dem Norden

Björn

https://www.youtube.com/channel/UCS-QU-plI0K0gqP8ssFMyJA
https://www.shapeways.com/shops/bjoerns-shop


Bastelphilipp hat sich bedankt!
Bastelphilipp Offline



Beiträge: 73

26.01.2024 22:37
#26 RE: Baubericht GMC A-Team Van Antworten

Danke, @Björn L , ich hab mich allerdings missverständlich ausgedrückt. Das Modelle sind gebunden. Ich bin damit schon die ganze Zeit unterwegs. Was jetzt seit kurzem wirklich schlecht funktioniert ist, dass die Funke und der Empfänger den Kontakt zueinander aufbauen. Also fahrbereit werden. Also der Deltang von 1 mal pro Sekunde blinken zu dauerhaft An geht. Verständlicher?

Uff...!


Björn L Offline




Beiträge: 464

26.01.2024 22:55
#27 RE: Baubericht GMC A-Team Van Antworten

Ok das hatte ich auch schon mal. Nachdem ich den Empfänger mit einer anderen Funke gebunden hatte und zurück auf die Devo gewechselt bin war es weg.

----------------------------------------------------
Viele Grüße aus dem Norden

Björn

https://www.youtube.com/channel/UCS-QU-plI0K0gqP8ssFMyJA
https://www.shapeways.com/shops/bjoerns-shop


Bastelphilipp hat sich bedankt!
CarloS Offline



Beiträge: 45

28.01.2024 20:14
#28 RE: Baubericht GMC A-Team Van Antworten

Ein tolles Modell. Wäre echt schade wenn das nicht hin hauen würde. Leider kann ich zu den Problemen nicht wirklich helfen. Ich hoffe aber dass sich die Punkte in Wohlgefallen auflösen. 😃

Grüße,
Carlo


Bastelphilipp hat sich bedankt!
Seiten 1 | 2
Mercedes 207 »»
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 5
Xobor Xobor Community Software
Datenschutz