Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 821 mal aufgerufen
 Probleme
Nunge Offline




Beiträge: 26

11.09.2014 21:36
Ansteuerung Linearservo Zitat · Antworten

Hallo zusammen,

ich sitze gerade an meinem dritten Modell, einem MB O404 und versuche das Servo gangbar zu bekommen. Als Empfänger benutze ich den: http://www.sol-expert-group.de/1zu87mode...43D-1::892.html
und dieses Servo: http://www.sol-expert-group.de/1zu87mode...Gramm::752.html
Die rote Servoleitung liegt an + vom Akku die schwarze Leitung ensprechend an Akku -. Die weiße Leitung sollte meine Steuerleitung sein, die an den Ausgang vom Empfänger kommt?

Als Fehler ergibt sich bei mir, dass das Servo keine Bewegung macht, egal woran ich die weiße Leitung halte...

Randbedingungen
Spannung im Fahrzeug 3,75V
Empfänger aus einem voll funktionsfähigen Fahrzeug ausgebaut

Also, wer hat eine Idee, was schief ist???


Swen Offline



Beiträge: 486

11.09.2014 22:25
#2 RE: Ansteuerung Linearservo Zitat · Antworten

Hi
Die weiße Leitung muss an den P1 vom Empfänger.
Wo der P1 liegt kannst du der Anleitung entnehmen.

Macht das servo überhaupt ein muks? z. B. beim einschalten ?
Wenn nicht vielleicht noch mal die spannungsversorgung kontrollieren.

Gruß
Swen

----------------------------------------------------
-->Fotoalben<--


xenton Offline




Beiträge: 739

12.09.2014 12:52
#3 RE: Ansteuerung Linearservo Zitat · Antworten

Hi,
kontrollier mal die Kabel Servoseitig. Soviel ich weiß sind die unter irgend einer Schmiere vergraben. Ich hatte das auch schon, daß das Kabel nur durch die Masse gehalten hat und gar nicht angelötet war. Ich weiß aber nicht, ob das genau so ein Servo war.

Gruß
Martin

>>> Hilfe! Mein Ball ist umgefallen! <<<

http://www.mikro-rc.de - http://www.microtruckracing.de


Nunge Offline




Beiträge: 26

15.09.2014 00:27
#4 RE: Ansteuerung Linearservo Zitat · Antworten

Danke für die schnelle Hilfe. Ich hab den Servo auch schon direkt über ein Netzteil versorgt und alle möglichen Ausgänge an meinem Empfänger versucht. Hab auch noch nen 2. bestellt, der das gleiche Verhalten zeigt. Beim Einschalten muckt er sich ein bisschen. Morgen werd ich mal den Schmodder runterkratzen und schauen, ob die Kabel angelötet sind.


Nunge Offline




Beiträge: 26

15.09.2014 22:48
#5 RE: Ansteuerung Linearservo Zitat · Antworten

Okay, Problem ist gelöst. An einer Befistigungslasche führt eine Leiterbahn vorbei, die ich aus Platzgrüunden unwissendlich aber weggedremelt habe.

Danke für die Hilfe :)


Theoretiker Offline




Beiträge: 2.018

15.09.2014 23:01
#6 RE: Ansteuerung Linearservo Zitat · Antworten

Hi,
das ist ein Klassiker, ist bestimmt schon fast jedem hier einmal passiert.
Grüße
Oliver

Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/neunzehn80


 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 6
Xobor Xobor Community Software
Datenschutz