Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 20 Antworten
und wurde 1.708 mal aufgerufen
 Probleme
Seiten 1 | 2
Sven Löffler Offline

Admin


Beiträge: 3.720

26.11.2008 20:48
#16 RE: IR Empfang Antworten

Also wenn ich das richtig sehe, befinden sind die Kondensatoren auf der Platine ....

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 98_0.gif 

deine.schwester Offline



Beiträge: 142

26.11.2008 20:58
#17 RE: IR Empfang Antworten

Hallo Jochen,

mal was ganz Banales: Kann es sein, das der Lipo einen "Kurzen" macht? Habe gerade mein Lipocover gemessen, es leitet.
In Bremen letztes Wochenende habe ich Sikumodelle am 1zu87-Stand gesehen, die den "IR-Demodulator" (Danke, Lars) auf beiden Seiten hatten. Scheinbar ist direkter Sichtkontakt doch wichtig. Aber Du hattest ja geschrieben, das sich die Situation dadurch nicht ändert.

Gruß,
Sascha


Tanis Offline




Beiträge: 354

26.11.2008 21:28
#18 RE: IR Empfang Antworten

In Antwort auf:
Also wenn ich das richtig sehe, befinden sind die Kondensatoren auf der Platine ....


Nun, der Sinn und Zweck dieses Kondensators wird aber nur erfüllt, wenn er so nahe am Demodulator ist, wie möglich. Das ist er auf der Platine ja auch, aber mit den Kabeln ist die Wirkung des Kondensators nur noch bedingt vorhanden (Induktivität der Leitung oder so... ist zu lange her ). Es soll aber nur ein Tipp sein, mehr kann ich aus Mangel an Kenntnis über die Siku-Technik und den verwendeten Empfänger nicht sagen. Der Versuch mit einem Kondensator direkt am Demodulator dauert keine 5 Minuten (da ist das Anheizen der Lötstation schon mit drin ), wenn das zu aufwändig ist, weiß ich auch nicht mehr weiter.....


Viele Grüße

--- Lars ---

resitance is futile!


Böser Greif Offline




Beiträge: 398

27.11.2008 16:11
#19 RE: IR Empfang Antworten
Hallo Lars
ja die Diode war bereits an Kabel gelötet, allerdins habe ich die Kabel ersetzt. Habe den Empfänger so schon von einem Kollegen bekommen.Werde das mit dem Kondensator mal ausprobieren. Was mich nur etwas erstaunt ist das es beim Testlauf bevor ich es eingebaut habe bereits funktionierte.
Hallo Sascha
wie meinst du das mit dem "kurzen"? Die Lipo liegt direkt auf dem Kunstoffgehäuse des Servo auf und hat eigentlich keinen Kontakt mit der Platine oder der Diode!

Gruss Jochen

Mikromodellbau= Flutsch weg isses!!


deine.schwester Offline



Beiträge: 142

27.11.2008 20:25
#20 RE: IR Empfang Antworten

Hi Jochen,

kann man auf dem Bild schlecht erkennen. Dachte aber, wenn die Karo drauf ist, könnte der Lipo ggf auf die Empfängerplatine drücken. Wie gesagt, in der Bildperspektive ist der Lipo gefährlich nah den Lötpads des Empfängers. Und mein Lipogehäuse ist im Kiloohmbereich leitend.

Gruß,
Sascha


Böser Greif Offline




Beiträge: 398

29.11.2008 13:00
#21 RE: IR Empfang Antworten

Hallo, wollte heute mal das mit dem Kondensator ausprobieren! Da sich aber bereits garnichts mehr rührt denke ich das Problem ist das mein Empfänger seinen Geist aufgegeben hat(andere Diode hat auch nichts gebracht). Werde deshalb einen Neuen einbauen und hoffen das ein Problem damit gelöst ist. Möchte mich trotzdem für eure vorschläge bedanken und werde natürlich darüber berichten wenn das Modell läuft!


Gruss Jochen

Mikromodellbau= Flutsch weg isses!!


Seiten 1 | 2
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 4
Xobor Xobor Community Software
Datenschutz