Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 30 Antworten
und wurde 2.555 mal aufgerufen
 Probleme
Seiten 1 | 2 | 3
masterlen Offline



Beiträge: 81

26.10.2008 00:29
Problem mit der ID-Programmierung EE-SI Antworten

Guten Abend,

ich hab mir heute beim großen C für 25€ einen Empfänger für Siku-control geholt.
"EE-SI" heißt das Teil und ist von Sol-expert, auf deren page steht das teil unter "SCM"
Nun wollt ich die ID Programmieren was in der Anleitung auch wunderbar beschrieben ist, aber es klappt nicht.

Zitat:
"Bevor der Empfänger mit Spannung versorgt wird, muss der Sender
auf die gewünschte ID eingestellt werden. Hierzu wird der
Programmierpin mit Minus verbunden. Nun schalten Sie den Sender an
und wählen die ID. Nach dem Einschalten des Empfängers
programmiert sich dieser selber auf die empfangene ID.
Danach Empfänger wieder ausschalten und Programmierpin von
Minus trennen. Die programmierte ID bleibt nun dauerhaft
gespeichert, bis zum nächsten Programmiervorgang."

Hab ich alles soweit gemacht, auch mehrmals mit allen vier ID's aber der empfänger reagiert nicht.


Ich hoffe es kann mir jemand helfen, bin mittlerweile am verzweifeln

Gruß Lennart

PS: Der Rest der elektronik ist in Ordnung, läuft mit einem anderen empfänger.


masterlen Offline



Beiträge: 81

26.10.2008 12:46
#2 RE: Problem mit der ID-Programmierung EE-SI Antworten

Ich hab nochmal ne zeichnung zur veranschaulichung gemacht, vllt. hab ich ja nur die anleitung falsch verstanden.
Also ich habs so wie auf dem bild verkabelt, erst programmierpin an minus und dann wieder ab.

was mich auch wundert ist der freie pin (roter kreis) vllt. haben sie in der anleitung den falschen pin markiert!?
und der satz: "Bevor der Empfänger mit Spannung versorgt wird, muss der Sender
auf die gewünschte ID eingestellt werden" - wieso denn bitte der sender? einfacher schreibfehler? dann gibts vllt. noch mehr schreibfehler und es klappt deshalb nicht.

ich hoffe es meldet sich noch jemand der einen tipp hat oder vllt schonmal einen siku empfängert programmiert.

Gruß Lennart

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 Siku.JPG 

Roemer Offline



Beiträge: 18

26.10.2008 18:30
#3 RE: Problem mit der ID-Programmierung EE-SI Antworten

Wenn ich das richtig verstehe muss der Sender vorher auf die richtige ID gestellt werden, weil dieser diesen ja sendet.
Das heißt der Sender muss zum programmieren an sein. Der Sender sendet die ID, der Empfänger empfängt diese und stellt sich darauf ein.

Habe allerdings selber auch keine Erfahrung zu Infrarot.

Gruß Niels


Bernhard Offline




Beiträge: 1.152

26.10.2008 20:45
#4 RE: Problem mit der ID-Programmierung EE-SI Antworten

Hallo Lennart,

hat sich vor der Programmierung der ID schon mal was getan???

ich hab nur zwei Modell mit IR,dort war aber immer ID 0 programmiert,

denn mit einer der 4 ID's muß es funktionieren,

ansonst hilft nur noch:

morgen mit Sol-Expert Kontakt aufnehmen.

Gruß und weiterhin viel Spass beim Mikromodellbau

Bernhard


masterlen Offline



Beiträge: 81

26.10.2008 22:19
#5 RE: Problem mit der ID-Programmierung EE-SI Antworten

nabend,
da hat sich nichts getan, nur das servo zuckt beim einschalten was ja aber normal ist.
ich hab am anfang gleich mit programmieren versucht, als das nicht ging hab ich alle durchprobiert und da ging nichts,
ich hab auch schon mit sämtlichen ir-sender gefunkt, nichtmal ne störun in form von zucken o.ä.
hab Sol-Expert schon gemailt, morgen ruf ich mal an.

Gruß Lennart


masterlen Offline



Beiträge: 81

28.10.2008 23:07
#6 RE: Problem mit der ID-Programmierung EE-SI Antworten

So gestern bei Sol-E angerufen, angeblich ist der Zuständige zur Zeit nich zu sprechen ich solle doch in zwei tagen nochmal anrufen.
Hatte langsam kein bock mehr zu warten und so hab ich erstmal ne SC-7(Regler und Licht) eingebaut.
Die andere Platine werd ich trotzdem versuchen zum laufen zu bekommen und dann in das nächste Modell verbauen.
Hab mal nen paar Fotos Gemacht und werd nen thread unter Fahrzeuge einstellen.

Sobald es mit der ID-Programmierung was neues gibt meld ich mich hier.

Gruß Lennart


deine.schwester Offline



Beiträge: 142

28.11.2008 23:18
#7 RE: Problem mit der ID-Programmierung EE-SI Antworten

Hallo,

gibt es Neuigkeiten zum Thema? Bin in Bremen schwach geworden und habe mir eine Siku-Komplettausstattung gegönnt. Erstes Mako: der Sender arbeitet nicht. Fehler war schnell gefunden, die Batterien hatten keinen Kontakt zueinander. Das Batteriefach ist auch selten dämlich gemacht! Zweites Manko: die Programmierung funzt bei mir auch nicht. Derzeit lade ich meinen Lipo und hoffe auf Besserung...

Gruß,
Sascha


rhbkroko Offline



Beiträge: 6

08.12.2008 13:28
#8 RE: Problem mit der ID-Programmierung EE-SI Antworten

Hallo

die Antwort würde mich auch interessieren, hab nämlich genau das gleiche Problem.
Gruss
rhbkroko


Scotch Offline




Beiträge: 415

08.12.2008 20:48
#9 RE: Problem mit der ID-Programmierung EE-SI Antworten

Hallo Habt Ihr auch auf die richtige Polung bei der IR Diode geachtet?

Gruß Ingo

----------------------------------------------------
Meine Webseite:

----------------------------------------------------


rhbkroko Offline



Beiträge: 6

09.12.2008 08:14
#10 RE: Problem mit der ID-Programmierung EE-SI Antworten

Ich hab zumindest mal mit dem Messgerät gemessen, ob ich die Diode überhaupt sauber angelötet hab.
Ich hätt jetzt behauptet, der mittlere Stab sei + und die beiden äusseren je -. Wenn ich die Diode nun um 180 Grad drehe, bleibt immer noch der mittlere + und die äusseren -. Wenn ich die beiden äusseren Messe, so zeigt es keine Spannung an.

Gruss
rhbkroko


Scotch Offline




Beiträge: 415

09.12.2008 20:50
#11 RE: Problem mit der ID-Programmierung EE-SI Antworten

Auch wenn ich es nicht genau weiß aber 2x - ist es nicht.
Der eine Anschluss ist eine Signalleitung. In der IR Diode ist glaube ich ein IC integriert.
Darum ist die Polung wichtig.
So habe mal eben gegoogelt.
Guckst du hier :-)
Auf dem ersten Bild siehst Du die Controllerplatine (Original Siku).
Laut der Beschreibung soll der mittlere Pin Gnd (also - sein)
Die beiden äußeren sind Vcc(also +) und IR_In (die Signalleitung)
Leider kann ich nicht sagen wie rum die IR Diode sitzt.

Gruß Ingo




----------------------------------------------------
Meine Webseite:

----------------------------------------------------


Scotch Offline




Beiträge: 415

09.12.2008 21:20
#12 RE: Problem mit der ID-Programmierung EE-SI Antworten

hund hier noch ein Datenblatt zu einer 455Khz Empfänger Diode
http://www.datasheetcatalog.org/datasheet/vishay/82147.pdf
Ich kenne die Bezeichnung der von Sol... verwendeten Empfänger Diode nicht.
könnte mir aber vorstellen, dass diese baugleich ist.
Gruß Ingo

----------------------------------------------------
Meine Webseite:

----------------------------------------------------


deine.schwester Offline



Beiträge: 142

09.12.2008 21:52
#13 RE: Problem mit der ID-Programmierung EE-SI Antworten
Hallo rhbkroko,

also ich für mein Teil habe vorab aufgegeben. Meine beiden Platinen zeigten keine Funktion und gingen zurück zur Überprüfung an den Dealer.
Nach Rücksprache mit diesem sollte ich probehalber die Beleuchtung anschließen. Nach dem Einschalten des Empfängers (egal ob programmiert oder nicht) sollte er die Lichtausgänge kurz beschalten. Das war bei mir nicht der Fall. Spannungsquelle als Fehler konnte ich ausschließen.

Die IR-Diode sollte wie auf dem Bild oben angeschlossen werden. Platinendraufsicht (Blick auf Tiny und H-Brücke), Servostecker rechts: Diode mit von oben mit "Nase rechts" anlöten. Auf dem Bild ist die Diode quasi in Draufsicht asserhalb der Platine gezogen worden.

Unterm Strich finde ich es unglaublich, das Meister C das Teil für 25 Flocken verkauft hat! Keine zwei Monate her... Mein gezahlter Preis war

Gruß,
Sascha

rhbkroko Offline



Beiträge: 6

10.12.2008 08:00
#14 RE: Problem mit der ID-Programmierung EE-SI Antworten

Danke Sascha

ich frag mal nach beim Hersteller

Gruss
rhbkroko


deine.schwester Offline



Beiträge: 142

18.12.2008 18:33
#15 RE: Problem mit der ID-Programmierung EE-SI Antworten

Moin,

dann poste ich mal des Rätsels Lösung (zumindest woran es bei mir lag):

der prellende Microschalter! Diesen hatte ich mir als zwischen den Lipo gelegt, da ich nicht ständig an/ablöten wollte. Ich denke, das werden die meisten machen. Der Tiny reagiert höchst empfindlich auf prellende Schalter, da er unter dem kurzzeitigen Ein-Aus-Ein (usw) nicht booten kann. Ich benutze den SMD-UM Schalter von tttt-parts.org. Also umgerüstet auf einen nicht mikromodellbau-kompatiblen Schalter und was soll ich sagen: der Empfänger rockt.
Dieser Fehler ist wirklich übel, mit meinem Multimeter hätte ich mich tot messen können, was fast geschehen ist . Das sieht man nur mit einem Ozzi (Oszilloskop).

Welche Schalter benutzt ihr? Was kann man empfehlen? Oder kann man das anders lösen? Ein Flip-Flop z.B. könnte man mit dem Tiny realisieren, ist aber hinfällig, wenn es um den Hauptschalter geht.

Gruß,
Sascha


Seiten 1 | 2 | 3
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 3
Xobor Xobor Community Software
Datenschutz