Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 431 mal aufgerufen
 Probleme
Dachecka Offline



Beiträge: 113

03.08.2022 10:00
RX43d-2 Problem Zitat · Antworten

Hallo habe ein Problem mit einem Rx43d-2
Problem ist das der Rx alle 3-5 sek.die bindung Verliert
Ist der RX defekt ?
Und kann denn jemand reparieren wäre schade zum wegschmeissen da die Rx teurer geworden sind
Gruß Dachecka


Björn L Offline




Beiträge: 292

03.08.2022 13:25
#2 RE: RX43d-2 Problem Zitat · Antworten

Moin Dachecka,
ich hatte mal das gleiche Problem auf der Messe nach massiven Funkstörungen durch eine DX10.
Da half nur mit einer anderen Funke auf einem leeren Senderplatz verbinden.
Danach konnte ich es wieder an der Devo normal benutzen.

----------------------------------------------------
Viele Grüße aus dem Norden

Björn

https://www.youtube.com/channel/UCS-QU-plI0K0gqP8ssFMyJA
https://www.shapeways.com/shops/bjoerns-shop


Dachecka hat sich bedankt!
Dachecka Offline



Beiträge: 113

03.08.2022 16:33
#3 RE: RX43d-2 Problem Zitat · Antworten

Hallo Danke für die Antwort
Habe den Rx an meiner Spektrum 6i gebunden sende Funktioniert
Habe den Rx wieder an meiner DEvo 7e gebunden wieder das gleiche
Ist meine Devo defekt ?
Gruß Dachecka


Theoretiker Offline




Beiträge: 2.203

03.08.2022 22:15
#4 RE: RX43d-2 Problem Zitat · Antworten

Moin,

was bedeutet er verliert die Bindung?
In welchem Rhythmus blinkt die LED auf dem Deltang?

Was für ein Lipo wird verwendet?
Ist dieser voll?

Hängen noch andere Komponenten am Deltang?

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/


Dachecka hat sich bedankt!
Björn L Offline




Beiträge: 292

04.08.2022 17:57
#5 RE: RX43d-2 Problem Zitat · Antworten

Hallo Dachecka,
wenn die Devo kaputt ist, dürfte der Fehler bei allen Modellen auftauchen.
Taucht der Fehler auch noch bei deinen anderen Modellen auf?
Vielleicht hat sich auch die Einstellung an der Devo geändert?
Probiere mal beide Protokolle aus. Dsm2 und Dsmx.

----------------------------------------------------
Viele Grüße aus dem Norden

Björn

https://www.youtube.com/channel/UCS-QU-plI0K0gqP8ssFMyJA
https://www.shapeways.com/shops/bjoerns-shop


Dachecka hat sich bedankt!
Dachecka Offline



Beiträge: 113

04.08.2022 17:58
#6 RE: RX43d-2 Problem Zitat · Antworten

Hallo Olli

Habe jetzt den RX Resetet
Nun hab ich das Problem das der H1 Motor nur nach vorne läuft rückwärts geht nichts ?
Kann auch den Rx nicht mehr umprogramieren !
Ich weiß mir keinen Rat mehr
Gruß


Theoretiker Offline




Beiträge: 2.203

04.08.2022 19:10
#7 RE: RX43d-2 Problem Zitat · Antworten

Moin,

was bedeutet er verliert die Bindung?
In welchem Rhythmus blinkt die LED auf dem Deltang?

Was für ein Lipo wird verwendet?
Ist dieser voll?

Ist am dem Deltang was angeschlossen?
Servo, Motor, ...?

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/


 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 3
Xobor Xobor Community Software
Datenschutz