Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 16 Antworten
und wurde 1.987 mal aufgerufen
 Probleme
Seiten 1 | 2
euro Offline




Beiträge: 291

08.12.2006 07:54
Ladegeräte Zitat · Antworten

Hallo zusammen,
mich würde mal interessieren, welche Ladegeräte bei Euch so im Einsatz sind und wie Ihr damit zufrieden seid.

Ich habe zur Zeit ein ALC 8500 Expert von ELV und bin gar nicht begeistert .

Hab mir damals das Ding angeschafft, weil mein altes Ladegerät von Conrad keine Lipos und NiMH-Akkus und keine Kapazitäten unter 300 mA laden konnte. Laut Beschreibung war das ALC 8500 für mich das optimale Gerät. Seit ich meine Akkus mit dem ALC lade, hab ich Ausfälle ohne Ende. Manche NiMH-Packs (ich verwende gerne austauchbare Akkus in meinen Autos) lassen sich gar nicht laden. Laut Display haben die einen Zellenkurzschluß oder die Ladeschlußspannung wird nicht erreicht oder, oder ....! Lade ich die Akkus (auch die richtig dicke 3000er Dinger) an einem anderen Gerät, funktioniert alles einwandfrei. Mit Lipos das gleiche Spiel. Offensichtlich stimmt da was nicht mit den Lade-/Entladeparametern. Ich hab mal versuchsweise die Standartwerte verändert und ins Gerät geflasht, aber das hat auch nix gebracht. Inzwischen bin ich wieder bei den Standarteinstellungen. Außerdem funktionieren immer nur zwei Kanäle gleichzeitig, obwohl die Leistungsgrenze des Laders bei weitem nicht ausgeschöpft ist (2 Kanäle je 5 A Lade-/Entladestrom und 2 Kanäle mit je 1 A Lade-/Entladestrom). Kommt immer super auf Austellungen, wenn sich die Akkus nicht mehr laden lassen. Ich hab schon von anderen Benutzern gehört, dass die ähnliche Probleme hatten.

Bevor ich mir jetzt was anderes kaufe und wieder auf die Nase falle, hätte ich gerne mal Eure Meinung zu dem Thema.

Gruß

Bernd

Einmal muß jedes Teil auf dem Fußboden gewesen sein!!


Bernhard Offline




Beiträge: 1.151

08.12.2006 17:41
#2 RE: Ladegeräte Zitat · Antworten
Hallo Bernd,

ich hab mir nen Pocketlader von ORBIT zugelegt, costa ca 100 Euro,

und bin damit vollauf zufrieden.

Lade-Entladestrom bis 14 NICD bzw. NIMH 4A,

im Lipo-Modus ab 50 mA in 50mA,ab 0.5A in 100mA-Schritten bis ebenfalls 4A.

Hat aber nur einen Ausgang.......

Gruß
Bernhard


FRK Offline




Beiträge: 482

08.12.2006 18:47
#3 RE: Ladegeräte Zitat · Antworten

Hallo Bernd,

meine Wenigkeit, Sven, Rainer, Alex und sogar der Jörg
besitzen alle ein Ladegerät mit der Bezeichnung
Swallow und sind alle sehr zufriedne damit. Vielleicht hast du es
ja auch schon in den Händen gehabt :-)
Kaufen kannst du es u.a. bei Staufenbiel


VG
Franz
__________________________________________________
eine lange Reise beginnt mit einem kleinen ersten Schritt....


mog-joe Offline



Beiträge: 183

08.12.2006 21:41
#4 RE: Ladegeräte Zitat · Antworten

Hallo Bernd,

als Lipo-Lader hab ich die Ladeplatine von Mikroantriebe und einen Kokam LIPO 402 im Einsatz.
Seit kurzen auch noch einen Graupner LIPO-Charger4, ist einfach zu bedienen aber nicht für Lipo unter 100mAh.
Sonst hab ich noch ein PRO-Peak, ist baugleich mit dem Swallow. Bin mit den allen zufrieden.

Zu hause hab ich noch ein ELV ALC 7000 Expert und hab damit auch meine Probleme. 2 Kanäle haben sich verabschiedet. Hab aber jetzt in einem Forum etwas über die Probleme und Reperatur des Gerätes was gefunden.

Gruß Jörg


euro Offline




Beiträge: 291

10.12.2006 09:30
#5 RE: Ladegeräte Zitat · Antworten

Moin Moin,

vielen Dank für Eure Tipps. Ich hoffe, es kommen noch mehr Statements zu dem Thema.

Hab mir gestern bei ELV die neuste Software für das ALC 8500 aus dem Netzt gelutscht. Gezipt 32 MB. Als (leider) ISDN-Nutzer braucht man da Geduld. Heute morgen hab ich dann die neue Firmware in das ALC geflasht. Bin mal auf den Test mit den Akkus gespannt.

@ Jörg: Das Problem mit den zwei Kanälen kenn ich auch vom 8500. Da soll angeblich innen im Gerät noch jeweils eine weitere Sicherung sein, die eventuell ihren Geist aufgegeben hat. Bin leider zuwenig Elektroniker um diese Aussage beurteilen zu können. Hast Du mal Quellenangaben zu dem Problem??

Die Lipolader von Mikroantriebe hab ich auch. Hab vier Stück in einem gemeinsamen Gehäuse verbaut und parallel zu der LED auf der Platine eine entsprechende LED für die Frontplatte angelötet. Das wollen die Lader nicht und verweigern den Dienst. Löte ich die LED ab funktioniert alles wieder.

Ich werd berichten, ob das Softwareupdate was gebracht hat.

Erstmal vielen Dank

Gruß

Bernd

Einmal muß jedes Teil auf dem Fußboden gewesen sein!!


Mikromodellfan Offline




Beiträge: 479

12.12.2006 17:34
#6 RE: Ladegeräte Zitat · Antworten

Hi

Ich wollte mir die Ladeplatine von mikroantriebe kaufen die hat aber nur 100mA wie soll ich da 135mA Lipo´s laden
Mfg Michael Mayer
http://www.forumseit.cabanova.de
http://www.mikromodelle.cabanova.de



Fred Offline




Beiträge: 182

12.12.2006 18:00
#7 RE: Ladegeräte Zitat · Antworten
Hallo Michael,

das von Dir erwähnte Ladegerät kenne ich nicht. Solange aber Dein Akku eine GRÖSSERE Kapazität hat als die beim Ladegerät spezifizierte, geht alles in Ordnung. Schlimmstenfalls dauert das Laden eben etwas länger! Beim Laden von LiPoly-Akkus wird normalerweise mit einem mehr oder weniger konstanten Strom geladen, bis eine Maximalspannung (praktisch nie > 4,2 V, meist ca. 4,15 V) erreicht ist.

Wird aber ein Akku mit einem zu großen Strom geladen (bei LiPoly-Akkus ist 1C [d.h. Strom bei Nennkapazität, also z.B. 135 mA bei einem 135 mAh Akku] oft die Grenze -- aber nicht immer; UNBEDINGT die Daten des jeweiligen Akkus nehmen!!!), kann es Riesenprobleme geben (Explosion, Feuer....).

Gruß

Fred


Time flies like an arrow, fruit flies like a banana.
Groucho Marx


Mikromodellfan Offline




Beiträge: 479

13.12.2006 15:30
#8 RE: Ladegeräte Zitat · Antworten

Hi
Ich habe gedacht der Akku hat dann nicht die volle Leistung
Mfg Michael Mayer
http://www.forumseit.cabanova.de
http://www.mikromodelle.cabanova.de



euro Offline




Beiträge: 291

15.12.2006 07:57
#9 RE: Ladegeräte Zitat · Antworten
Hallo Leute,

da ich ja mit meinem ALC 8500 Expert nicht zufrieden bin, hab ich mal bei Staufenbiel geschnüffelt
(vielen Dank an Franz für den Hinweis!).

Die haben derzeit den Swallow Lader (für Netz- u. 12V-Betrieb) im Angebot.

Preis 79,-- Euro.

Wenn die mir jetzt auch noch einen guten Preis für vier Kurzstabantennen machen (Anfrage läuft), dann werd ich mir das Ding bestellen und mir unter den Weihnachtsbaum legen.

Mann, für das Geld, was der Schotter von ELV gekostet hat , hätte ich vier Swallows bekommen. Sch...., haken wirs ab als Lehrgeld. Vielleicht krieg ich das Ding ja nochmal hin oder ELV repariert die Kiste. Verticken kann ich mir ja wohl abschminken, nach den Testberichten in den verschiedenen Foren (zumindest nur mit erheblichem Verlust).

Gruß

Bernd


Einmal muß jedes Teil auf dem Fußboden gewesen sein!!

Angefügte Bilder:
Swallow.jpg  

euro Offline




Beiträge: 291

17.12.2006 17:57
#10 RE: Ladegeräte Zitat · Antworten
Hallo Leute,

hab übers WE die neue Software für das ALC getestet.

Die Fehlermeldungen der Vergangenheit erscheinen jetzt nicht mehr so häufig. Stabil laufen tut das Ding trotzdem nicht. Blöd ist, dass an den Kanälen 1+2 nur Akkus mit einer Mindestkapazität von 200 mAh geladen werden können. Einzelzellen LiPo sind da nicht ladbar. Die NiMH-Packs (160 mAh) muß ich jeweils zwei parallel schalten ... ungern, aber es hilft nix. Kanal 4 ist auf jeden Fall hinüber, da kommen nur noch Notabschaltungen. Bleibt wohl nur die Reperatur bei ELV. Mist, gerade ist die Garantiezeit abgelaufen .....

Hab mir jedenfalls bei Staufenbiel das Swallow bestellt, dann hat der Spuk hoffentlich ein Ende

Gruß

Bernd



Einmal muß jedes Teil auf dem Fußboden gewesen sein!!


Bernhard Offline




Beiträge: 1.151

17.12.2006 18:05
#11 RE: Ladegeräte Zitat · Antworten

Hallo Bernd,

dann wünsch ich über Weihnachten:

........Viel Erfolg........


Gruß

Bernhard


Mikromodellfan Offline




Beiträge: 479

23.12.2006 17:17
#12 RE: Ladegeräte Zitat · Antworten

Hi

Haben die mit 100mA geladenen Akku´s dann trotzdem 135mA Leistung

Schöne Weinachten und ein guten Rutsch ins neue Jahr
Mfg Michael Mayer
http://mikromodelle.cabanova.de



MrFemto Offline



Beiträge: 1.189

23.12.2006 17:24
#13 RE: Ladegeräte Zitat · Antworten
Hallo,

Die Kapazität der Akkus ist mAh, der Ladestrom mA.
Ähnlich wie bei einer Regentonne, die man mit einem dünnen Schlauch
mit weniger "Wasserstrom" voll füllt. Wieviel gespeichert wird, hängt
nur von der Größe der Regentonne (Akku) ab.
An den Einheiten kann man das gut erkennen, z.B.:
Strom in mA
Kapazität mAh
Leistung mW,mA*V
usw...
Also ist die Kapazität des Akkus Strom*Zeit, ist er grösser, dauert
das Laden nur länger.

georg


Fred Offline




Beiträge: 182

23.12.2006 17:27
#14 RE: Ladegeräte Zitat · Antworten
Michael,

noch einmal: Angenommen, Du lädst einen 135 mAh Akku mit 100 mA, bis Du die Endspannung erreichst. Die Endspannung ist dann erst später erreicht, als wenn Du ihn mit 135 mA geladen hättest (ich gehe einfach mal davon aus, dass er mit 1 C geladen werden darf --- immer im Datenblatt nachsehen!!!), aber er hat schließlich die volle Kapazität erreicht.

Euch allen schöne Feiertage

Fred

Georg war schneller!


Time flies like an arrow, fruit flies like a banana.
Groucho Marx


Toni Offline




Beiträge: 1.447

24.01.2011 23:10
#15 RE: Ladegeräte Zitat · Antworten

Ich denk mal, dass die Anfrage hier einigermaßen hineinpasst.

Was haltet Ihr denn davon bzw. kennt jemand diesen Lader schon ?
--> http://www.trainmodules.hu/module_49.html

Ansonsten haben die dort auch noch andere interessante Sachen im Angebot...

Nette Grüße vom Toni

> Die Rechtschreib- und Gramatikfehler sind Ausdruck meiner Kreativität ...<


Seiten 1 | 2
Servo spinnt »»
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 0
Xobor Xobor Community Software
Datenschutz