Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 46 Antworten
und wurde 9.661 mal aufgerufen
 Einsatzfahrzeuge
Seiten 1 | 2 | 3 | 4
trek_star ( Gast )
Beiträge:

18.10.2012 09:53
THW GKW II Antworten

Moin, Moin,

Ich bin Alex 19 jahre alt und komme aus Hamburg. Im bereich Mikromodellbau bin ich kommplett neu,
Einerseits möchte ich hier mein Projekt vorstellen andererseits habe ich auch direkt ein problem.
Zuerst aber zu meinem Projekt, geplant habe ich einen THW GKW II von Iveco. Dazu muss ich sagen,
es ist mein erstes Modell in dieser größe.

Geplant sind:
- Fahren
- Lenken
- Licht (später)
- Blaulicht (später)

Als erstes möchte ich aber das er fahren kann, Beleuchtung kommt dann später :)

An komponenten habe ich folgendes:
- Sender: Modelcraft MC - 50
- Emfänger: GWS R-4PII/T
- Fahrtenregler: MC120 (Nano)
- Servo: standard Servo
- Motor: 1:48 getriebe
- Akku: 180mAh Lipo
- Quartze(am fahrzeug 40Mhz CH 50 RX, am Sender 40Mhz CH 50 TX)

Jetzt zu meinem Problem, ich habe alles wie im Buch Mikromodelle Band 1,
und einigen Bauberichten zusammengebaut. Nach einschalten zuckt der Servo fröhlich vor sich hin, der Motor macht gar nichts. Auf Signale meiner Fernsteuerung Reagiert der Emfänger nicht.

Versucht habe ich folgendes:
- lötpunkte kontrolliert
- Quartze kontrolliert (am fahrzeug 40Mhz CH 50 RX, am Sender 40Mhz CH 50 TX)
- Akkus geprüft
- Sender geprüft, funktioniert mit anderem Emfänger

Habt ihr irgendwelche Vorschläge wo das problem liegen kann?
Ich vermute der Emfänger (und eventuell der Fahrtenregler) sind Defekt.

Gruß Alex


Snoopy88 Offline




Beiträge: 170

18.10.2012 10:01
#2 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hallo Alex,

sind die Komponenten denn schon im Fahtzeug verbaut? Wenn ja, haben sie außerhalb des Fahrzeugs mal funktioniert?
Ich hatte bei meinem ersten Versuch (damals auch noch mit MHz-Funken) tierische Probleme mit Störungen gehabt. Musste die Antenne des Senders direkt auf das Auto legen, dann konnte ich fahren.

Grüße
Christian


trek_star ( Gast )
Beiträge:

18.10.2012 10:04
#3 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Moin,

nein, ich habe alles bisher nur neben dem Auto getestet. Es war quasi der erste Test.

Gruß Alex


Menck M90 Offline




Beiträge: 1.539

18.10.2012 10:08
#4 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hi Alex,

was ich beim Sender gesehen habe ist, daß er PCM Modulation hat. Der Empfänger dagegen ist ein PPM Empfänger. Kannst Du die Modulation am Sender von PCM auf PPM umstellen? Was für einen Quarz verwendest Du im Empfänger, ist es ein Mini Quarz?

Gruß Alex


trek_star ( Gast )
Beiträge:

18.10.2012 10:19
#5 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hey Alex,

danke erstmal für deine schnelle hilfe :)
Laut der Anleitung: Hier kann der Sender sowohl PPM als auch PCM oder bin ich da völlig Blind? Der Quartz in meinem Sender ist ein großer wie er im Standard Modellbau verwendet wird, im Modell ein Mini Quartz.

gruß Alex


Lasse Offline



Beiträge: 162

18.10.2012 15:11
#6 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Moin!

Bei mir war es so, dass die Verbindung zwischen Quartz und Empfänger sehr wacklig war, vlt. einfach daran mal wackeln. Hast du zufällig ein Oszilloskop zur Verfügung?

Gruß

Lasse


trek_star ( Gast )
Beiträge:

18.10.2012 15:58
#7 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Moin,

das mit der verbindung werde ich nachher mal testen.
ich selber besitze kein Oszilloskop, bei mir in der Firma haben wir aber welche,
bisher habe ich noch nie eines benutzt, was soll ich damit Messen?

Gruß Alex


Lasse Offline



Beiträge: 162

18.10.2012 21:03
#8 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Einfach irgendeinen Signalausgang am Empfänger gegen Masse messen und gucken, ob da ein Signal anliegt oder nix. Im Normalfall sollte ein Rechtecksignal mit 1,5 ms ein und 18,5 ms aus sein, mit etwa 1,5 V, da bin ich mir aber nicht sicher. Sehr interessante Seite dazu: klich mich.

Gruß

Lasse


diezel Offline



Beiträge: 709

18.10.2012 23:17
#9 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hallo,

die GWS vertragen sich nicht mit jedem Mini-Quarz. Da gab´s schon öfter Probleme.
Wo hast Du den her?


Gruß
Gerhard


DerPutze Offline




Beiträge: 187

19.10.2012 07:13
#10 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hi Alex,
versuch mal, falls du es noch nicht gemacht hast, die MC-50 umzustellen (PCM -> PPM).
Ich selbst habe am Anfang auch eine Modelcraft gehabt und hatte (insofern ich mich richtig erinnere) ebenfalls das Problem, dass Sender und Empfänger partout nicht miteinander wollten. Nach einer Einstellung an der Funke ging es dann.
Gruß
Martin


trek_star Offline



Beiträge: 40

19.10.2012 10:30
#11 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Moin, Moin,

bin jetzt endlich Freigeschaltet und muss nicht mehr als Gast Schreiben *freu* :)

@Lasse werde mal sehen ob ich das am Montag hinbekomme.

@Gerhard den Quartz habe ich von Mikroantriebe.de von dort kommt auch mein GWS

@Martin in der Anleitung meines Senders steht "Modulation:..............PPM/PCM"
Wo ich das umstellen kann steht aber nirgens wie ich das umstelle, weißt du das noch?

Gruß Alex


DerPutze Offline




Beiträge: 187

19.10.2012 11:45
#12 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hi Alex,

puh...gute Frage, ich hatte glaub sogar eine mit Display (MC60), da konnte man relativ gut durchnavigieren und hat den Punkt irgendwo gefunden.
Schau am besten einfach mal ein bisschen rum, google oder so. Kann auch sein, dass du an der Elektronik dann irgendwo was umstecken musst o.ä.

Zum Thema Mini-Quarzeund GWS: Damit hatte ich eigentlich nie Probleme mit 40MHz-Bereich, zumindest was die Kompatibilität angeht, von Störungen jetzt mal abgesehen...

Gruß
Martin


trek_star Offline



Beiträge: 40

19.10.2012 12:54
#13 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hey Martin,

ich glaube das problem gefunden zu haben,
Laut Anleitung kann die MC-50 zwar PCM und PPM,
Da gegen sprechen aber verschiedener Artikel Beschreibungen,
laut denen ist es nur PCM.
Ich denke einfach mal das es nicht umschaltbar ist,
Leider habe auch nichts gefunden was darauf hinweisen würde.

Damit habe ich jetzt einen PPM Emfänger und einen PCM Sender.
Die Frage ist jetzt was sinnvoller ist, einen neuen Sender zu kaufen oder einen anderen Emfänger.
Auf dauer würde ich gern noch mehr Fahrzeuge mit Mini Emfängern bauen, sind diese alle nur mit PPM?

Gruß Alex


Snoopy88 Offline




Beiträge: 170

19.10.2012 13:25
#14 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hej Alex,

eine weitere Option wäre ein Wechsel auf 2,4GHz. Wenn sowieso ein Neukauf ansteht und Du dich auch noch öfters im Mikromodellbau betätigen willst, dann wäre das wohl die beste Option. Dort hast Du nämlich weniger Probleme mit Störungen* und die Empfänger sind teilweise (Je nach System) wirklich winzig.

Dafür gibt es entweder die Möglichkeit, eine Fernsteuerung für 2,4GHz zu kaufen, oder in die bestehende ein Sendemodul einzubauen. Für letzteres musst du von deiner Steuerung allerdings ein PPM-Signal abgreifen können. Wenn Du Glück hast arbeitet deine Steuerung intern mit PPM und Du kannst das Signal irgendwo abgreifen. Falls Sie einen Lehrer/Schüler-Ausgang hat, dann wäre das ein guter Ansatzpunkt um ein PPM-Signal zu finden.

Grüße
Christian

*Zumindest weniger als bei PPM. PCM ist ja auch Digital, keine Ahnung wie Störungsfrei das System ist.


DerPutze Offline




Beiträge: 187

19.10.2012 13:54
#15 RE: THW GKW II | Problem mit Emfänger - Fahrtenregler Antworten

Hi Alex,
wie schon im vorigen Post würde ich auch raten auf 2,4GHz umzusteigen.
Ich selbst bin im Moment auch dabei. Die Technik ist mehr als weit verbreitet, die Bauteile nicht mehr sooo viel teurer als 40MHz.
Es gibt auch Empfänger, die (ähnlich zum GWS) JST-Buchsen haben. Im besten Fall lötest du aber die Signalleitungen direkt auf den Empfänger/die Bauteile und sparst noch etwas Platz. Kann manchmal aufgrund der nicht allzu ergiebigen Baugröße der Fahrzeuge vorteilhaft sein ;)

Nun gibt es wie schon geschreiben wurde zwei Möglichkeiten: Neukauf einer 2,4GHz Anlage oder Umrüsten deiner mit einem 2,4GHz Modul. Schau mal hier im Forum etwas rum, es gibt viele beiträge mittlerweile zu diesen Themen.
Ich vermute sogar, dass deine MC50 auf 6 oder 8 Kanäle erweiterbar ist, insofern würdest du mit einem Umbau wahrscheinlich günstiger kommen.

Grüße
Martin


Seiten 1 | 2 | 3 | 4
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 5
Xobor Xobor Community Software
Datenschutz