Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 10 Antworten
und wurde 1.779 mal aufgerufen
 Probleme
hun Offline




Beiträge: 198

29.09.2008 10:21
Fortschrit Antworten

hallo Leute

Ich habe vor kurtzen damit angefangen einen Fortschrit von Busch für das Faller car umzubauen.
Jetzt ist er fast fertig. Da ich ein FCF-3 einbaue und ich noch zusetzlich einen Hänger kuppel reicht der Strom für die LEDs nicht mehr.
Ich habe schon im Elektroladen nach einem passenden Transistor gefragt.
Doch da wurde mir gesagt das ich die anderen LEDs Paralel zu den LEDs vom trecker schalten soll.
Dass hat nicht funktioniert.

Jetzt wollte ich fragen ob einer mir sagen kann was für einen Transistor ich brauch.

Danke


Sven Löffler Offline

Admin


Beiträge: 3.720

29.09.2008 11:36
#2 RE: Fortschrit Antworten

Was hast du denn für einen Akku eingebaut ? Wieviel mA und wieviel V liefert er ? Ich gehe mal davon aus, dass dein Akku unter 3 V liefert. Bei 2,4 V arbeiten die weißen LED´s nicht. Es gibt einen LED Treiber, an den kannst du bis zu 3 weißen LED´s anschließen. Das ist der PR4402. Hier findest du ein paar Infos:

http://www.ak-modul-bus.de/stat/led_trei...!0,,PR4402.html


hun Offline




Beiträge: 198

29.09.2008 15:26
#3 RE: Fortschrit Antworten

Hallo

ich habe ein 3.7V Lipo Acku der 180 mAh leistet



Sven Löffler Offline

Admin


Beiträge: 3.720

29.09.2008 16:32
#4 RE: Fortschrit Antworten

Das ist merkwürig ... Dann verstehe ich das Problem nicht. Wenn du die restlichen LED´s ( Blinker, Rücklicht usw. ) parallel angeschlossen hast, sollte die weißen LED´s auf jeden Fall leuchten. 3,7 V reichen völlig aus.


Tanis Offline




Beiträge: 354

29.09.2008 17:30
#5 RE: Fortschrit Antworten

Achtung! Parallel heißt aber JEDE LED mit EIGENEM Vorwiderstand, da die LED's eine Unterschiedliche Durchlasspannung haben (Unterschiedliche Farben sowiso, aber auch LED's aus der gleichen Baureihe haben Toleranzen und somit eine unterschiedliche Uf).

Gruß


--- Lars ---

resitance is futile!


hun Offline




Beiträge: 198

29.09.2008 18:38
#6 RE: Fortschrit Antworten

hallo

ich habe überall einen vorwiederstand davor. Und die weißen funktionieren. Nur die Binker und die Rückleuchten funktionieren beide nicht.

Ich würde eu ja gen ein par bilder geben aber ich habe keine Digicamp.


hun Offline




Beiträge: 198

15.10.2008 15:47
#7 RE: Fortschrit Antworten

hir ein par bilder vom Schaltplan

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 CCE00000.jpg  CCE00001.jpg 

hun Offline




Beiträge: 198

01.01.2009 21:06
#8 RE: Fortschrit Antworten

Hir ein par Bilder

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 DSC00055.JPG  DSC00056.JPG  DSC00057.JPG 

hun Offline




Beiträge: 198

16.01.2009 18:28
#9 RE: Fortschrit Antworten

nächstes Problem:

Da ich ja wie schohn erwähnt ein acku mit 3.7V und 180 mA brauche ich einen Spannungswandler der daraus max.3V und max. 80mA macht.


hun Offline




Beiträge: 198

18.01.2009 22:01
#10 RE: Fortschrit Antworten

Hallo alle mit einander

Kann mir da niemand etwas sagen weil ich brauche die Teile dringend.
Das gleiche gild mit dem Spannungswandler für den servo sequenzer.


Lennart Offline




Beiträge: 291

18.01.2009 22:22
#11 RE: Fortschrit Antworten

Hi,
Schau mal im Forum bei Elektronik - Probleme - Und dann den Beitrag von mir (Spannung Reduzieren)
Da stehen schon einige nützliche dinge drin, Ich habe das selbe Problem mit eienem Tams Baustein.

Gruß
Lennart


«« Fortschrit
Fortschrit »»
 Sprung  

disconnected Mikromodell-Chat Mitglieder Online 4
Xobor Xobor Community Software
Datenschutz